Help with rPT items' skin


New Member
Hi I'm a kind a new here so.... hi everyone :p

I've created a private sever in my computer to spend my time and after I've tried a thousand times to hex new items without deleting the noob ones I surrender.... but I'm having this problem here when I try to drop "ex-rPT" (now uPT) items like the Inferno Axe or Shadow Axe:

I copied the DropItem folder from uPT and I don't know what I'm doing wrong.... can anyone help me?

ah and I can get the item... it just seem to be missing a file in the dropitem folder or something like that

Thanks ^^

PS: I tried to used the search but couldn't find anything in English =(
- ahh and sory for possible bad English >.< I'm brazilian

[====> Post Complement <====]

Sorry for the double post... but I couldn't post any link as it was my first topic =/

the screenshots:

thanks again ^^


New Member
Hello there!

If I recall, the issue with that you did there is that the UPT client (if it is the same as the RPT client) has extra folders containing their added items. Your game.exe does not know of these folders. Take the files out of the custom made UPT folders and put them in with the normal items.

To be more specific look for the itWA303.ASE file in one of the other folders, then move it to the DROP ITEM folder.